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Issue
When accessing an OnApp CDN based product from the Client area, no CDN resources are shown.
Environment
WHMCS
OnApp CDN Module
Resolution
Please see step 12 for instructions on setting up the cron job: https://docs.onapp.com/display/WHMCS/CDN+Module+Installation
Cause
This issue can occur if a cron job hasn't been configured. As of version 1.6.4 of the CDN module a cron job needs to be set up for the CDN Module.